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Support Article

Get Urgent Work not picking WO's from the assigned WorkBasket

SA-30211

Summary



Get Urgent Work always picks the WO's from the user's WorkList though the assigned WB has WO's with higher urgency. If the WorkList is empty it displays a message saying no assignments.


Error Messages



Not applicable.


Steps to Reproduce

  1. Update the Default WB with 'RepairOrders'.
  2. Check the check box 'Get from WorkBasket First' in the operator profile.
  3. Save the operator Id. Log Off and relogin.
  4. Launch the Interaction portal and click on 'Get urgent Work' Button.
  5. Work Object from the user work list gets opened though the assigned WorkBasket has work with higher urgency. If the user Work List is empty, it gives a message saying no assigned work available.


Root Cause



Besides adding workbasket in the operator id, required skills is also needed.

Resolution



The WorkObjects are being picked up from the assigned workbasket after updating with the required skills. 

Published November 24, 2016 - Updated December 2, 2021

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