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Support Article

Global search does not work for newly created work items

SA-87417

Summary



A new flow is added to create a new work item. This flow is built on the existing application rule. A new ruleset is added on top of the application ruleset of the existing application.
Global search does not work for the newly created work item.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Interaction Portal with any application related access group.
  2. Search for FR-* work items.


Root Cause



An issue in the custom application code or rules.
The newly created case types are not defined in the application's definition.


Resolution



Perform the following local-change:

Add new case types in the application definition.

Published December 2, 2021

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