Support Article
History and attachment harness still use List views
SA-81908
Summary
The AttachmentListView content displays in a tabular format.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Case Manager portal.
- Click the History button. The content displays in tabular format.
Root Cause
According to the section, the out-of-the-box AttachmentListView displays in tabular format only.
Resolution
As a local-change, reconfigure the AttachmentListView for the content to display in list view format.
Published August 15, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.