Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Images copied from Rich Text Editor do not get embed in document

SA-105680

Summary

Images copied from Rich Text Editor (RTE) do not get embed in a document generated.


Error Messages

Not Applicable


Steps to Reproduce

  1. Refer the image in a non autogenerated Section rule using pegadocument tags
  2. Include the Section rule in the Correspondence rule
  3. Include the Correspondence rule in the Word template


Root Cause



An issue in the custom application code or rules.

Resolution



Perform the following local-change:
  1. Insert the Correspondence in Word template
    {pega:insert corr=<Testcorr> }


     
  2. Insert the EmailPreview property in the Testcorr correspondence to display data




     
  3. Configure a When rule, true==true in pyProcessCorrImagesInDocument


     

Published April 9, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us