Skip to main content

Support Article

InvalidParameterException on launching the application

SA-89747

Summary



InvalidParameterException occurs on launching the application.


Error Messages



pzSectionBody_1(); /* Problem executing pzAssemblePreprocess for RULE-HTML-SECTION @BASECLASS PYGRIDNORESULTSMESSAGEWITHICON
pega.pegarules.pub.clipboard.InvalidParameterException: cannot be null or blank. page: . Details: Invalid value for aReference passed to pega.pegarules.data.internal.clipboard.ClipboardPageImpl.getProperty(String, char) */



Steps to Reproduce

  1. Log in to Pega Dev Studio.
  2. Open a branch or an application definition.


Root Cause



A software use or operation error.
Corrupt generation of rules.



Resolution



Perform the following local-change:  
  1. Perform a Private Edit of the @baseclass • BulkValidateSave activity.
  2. Execute the activity.
  3. Provide the pzInsKey of the @BASECLASS PYGRIDNORESULTSMESSAGEWITHICON sections.
  4. Execute the activity.
  5. Log out of the application.
  6. Relog in to the application.
Suggest Edit

Published December 2, 2021

Did you find this content helpful? Yes No

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Ready to crush complexity?

Experience the benefits of Pega Community when you log in.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us