Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Issue with Stage Locator display in Pega 7.1.6

SA-18949

Summary



Stage locator is not showing up properly in Pega 7.1.6.
The 'where am I' arrow (red) arrow which shows the current stage is not showing properly. It is coming below the stage-names, and this issue occurs only in Internet Explorer.


Error Messages



Arrow not aligned.


Steps to Reproduce



1. Create a case with few steps.
2. When the flow is triggered, and when it is in Step1, when the user clicks on "Where Am I", the arrow should point to Step1. Instead, the arrow sits below the step1 description.


Root Cause



A defect or configuration issue in the operating environment.

Resolution



Perform the following local-change: 

Add this local change in UserWorkForm.

Local-change:

<style>
.ie9 .content-inline_middle,.ie10 .content-inline_middle,.ie11 .content-inline_middle  {
    display: inline-block;

}
</style>

Suggest Edit

Published January 30, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us