Support Article
Listview tabs are not getting displayed after 'Save As'
SA-9148
Summary
Tabs on the rule form are not getting displayed after doing a Save As of a list view:
The issue appears only with IE 8, but not with IE 11 browser.
Error Messages
Not applicable.
Steps to Reproduce
Do a Save As of a list view.
Root Cause
The root cause of this problem is a defect in customer application code/rules. A setting (Include HTML5 document type) in the developer's application rule was incorrectly disabled:
This causes the <!DOCTYPE html> declaration to be omitted from the top of the HTML document that is generated by Pega, which in turn causes IE8 to not apply certain styles.
Resolution
This issue is resolved through the following local change:
1. Check the "Include HTML5 document type" option:
2. After making the change, logout and log back in.
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.