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Support Article

Locale getting changed when login with SSO

SA-20254

Summary



The date changes when logged in with single sign-on (SSO). With SSO, the date appears in Day Date/Month format. Without SSO, it appears in Day Month/Date format.

Error Messages



Not Applicable

Steps to Reproduce



1. Login through SSO.
2. Open Calendar.
3. Check the Date format.

Root Cause



The Operator ID has a locale set as en_AU.

Resolution



Perform the following local-change:

Remove the locale set at Operator Level.

Published February 26, 2016 - Updated October 8, 2020

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