Support Article
Log in issue with Pega application
SA-10058
Summary
Users are unable to login to Pega using Active Directory-based sign-on policy. When users log in to application directly, Pega is functional. When users log in using load balancer URL, Rules are rendered on the screen in text.
Error Messages
Not Applicable
Steps to Reproduce
Log in to Pega using Active Directory-based sign-on policy to observe the issue.
Root Cause
The root cause of this problem is defect/misconfiguration in the operating environment. Enterprise Mode is OFF for IE browser.
Resolution
This issue is resolved by making the following change to the operating environment.
Enterprise Mode is OFF for IE browser. Add the below header in DNS HTTP Server to address the problem.
<meta http-equiv="X-UA-Compatible" content="IE=edge">
Published June 12, 2015 - Updated October 8, 2020
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