Support Article
Mandatory Question not visible for RC83-1
Summary
The mandatory Question - 'Does the issuer certify that the approved transaction is fraudulent and they have reported the transaction as Fraud Activity through VisaNet?' is not visible for RC83-1
Error Messages
Not Applicable
Steps to Reproduce
Create a VISA Chargeback case by choosing the Reason Code 83-1.
Root Cause
The root cause of this problem is defect/misconfiguration in the operating environment.
Resolution
As per the below screenshot the given question is not required for the Visa Reason Code 83-1 or 83-2.
The question which is required is:
Did the Issuer report the transaction as Fraud Activity through VisaNet?
As per design, the case does not go into a pending status when user selects No to this question. Only the below comments are displayed. This is also working as designed by Pega Disputes application.
“Transaction must be reported to the Visa Fraud Reporting system.”
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.