Support Article
Not able to use OOTB security policies during login
SA-5972
Summary
We are unable to use out of the box Security policies during Operator login.
Error Messages
Not Applicable
Steps to Reproduce
Try to change Operator password in PRPC as per the security policy.
Root Cause
The root cause of the issue with maximum password age.
Resolution
Local change suggested while changing the password - specify the authentication timeout to x seconds. And, waiting on the application for x seconds without doing anything, where in it routes to authentication, user has to input credentials. Once credentials are entered, user is redirected to change of password screen
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.