Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

OTB Icons are not visible in IE 11 browser

SA-43002

Summary



Image icons (such as, Checkout, Application, Work Object Creation, Portal Launch) are not visible when using the Internet Explorer (IE) 11.



Error Messages

Not Applicable



Steps to Reproduce

Log in to the Developer portal on IE 11.

Root Cause



A defect or configuration issue in the operating environment.

The Font download, in the IE browser Security settings, was not enabled. Also, the application URL was not added to the browser's trusted sites list.




Resolution

Perform the following local-change:

Enable the Font download option under IE Security settings. This setting is enabled when the Application URL is added to trusted sites.


Published September 7, 2017 - Updated December 2, 2021

Was this useful?

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice