Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

PMF search not working - TK-388069

SA-23166

Summary



The search feature on PMF instances does not return expected results. 
 

Error Messages



Not applicable

Steps to Reproduce


 
  1. Log in the PRPC environment.
  2. Search for a known term (one which is known to be associated with a Work Item) using the search box on the right.

Root Cause



A software use or operation error.
The "Case & Data" tab in the application rule was not referencing PMF classes (in the implementation class column) so the search was not performed.

Resolution



Perform the following local-change: 
Add PMF classes in the "Case & Data" tab in the application rule.

Published May 21, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us