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Support Article

PR_SYS_QUEUE_SLA table has null values for pyItemStatus

SA-9758

Summary



A number of service level queue items have a null value in the pyItemStatus column and are therefore are not being picked by the servicel level agent for processing.

Error Messages



Not Applicable

Steps to Reproduce



There is no specific use case to reproduce this issue.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. 

Resolution



This issue is resolved by HFix-9401.

Published June 12, 2015 - Updated October 8, 2020

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