Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pulse post text is not visible on first launch

SA-81236

Summary



Pulse post text does not display on first launch.


Error Messages



Not Applicable


Steps to Reproduce

  1. Configure pxFeed using an Icon action for each row of the table layout.
  2. Launch the Case Worker portal. The Comments section does not display.


Root Cause



A Visibility condition was set on the pyPostContent embedded section which used the pyMessage property.

At the time of the Document Object Model (DOM) load, the pyMessage property was unavailable in the DOM. As the 'Run visibility condition' on the client is checked, it checks for that property in the client which is unavailable. Therefore, on the first load, the section does not display.


Resolution



Perform the following local-change:

Uncheck 'Run visibility condition on client' from the RULE-HTML-SECTION PEGASOCIAL-MESSAGE PYPOSTDETAILS where the pyPostContent section is included.
Suggest Edit

Published August 15, 2019 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us