Support Article
Search does not work after application upgrade
SA-86448
Summary
Search does not work after application upgrade.
Error Messages
Batch Indexing request failed.
Steps to Reproduce
- Upgrade the environment
- Perform the re-index for work
Root Cause
A defect or configuration issue in the operating environment. The work index was unavailable and corrupted.
Resolution
Perform the following local-change:- Deleted the corrupted work Index.
- Re-index only the All-Work
- Start the QueueProcessor pyFTSIncrementalIndexer to clear the incremental indexing backlog
Published August 15, 2019 - Updated December 2, 2021
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