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Support Article

Search does not work after application upgrade

SA-86448

Summary

Search does not work after application upgrade.


Error Messages



Batch Indexing request failed.


Steps to Reproduce

  1. Upgrade the environment
  2. Perform the re-index for work


Root Cause



A defect or configuration issue in the operating environment. The work index was unavailable and corrupted.


Resolution

Perform the following local-change:
  1. Deleted the corrupted work Index.
  2. Re-index only the All-Work
  3. Start the QueueProcessor pyFTSIncrementalIndexer to clear the incremental indexing backlog



 

Published August 15, 2019 - Updated December 2, 2021

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