Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

System Pulse not responding

SA-2458

Summary



System Pulse agent stops abruptly and Pega application returning inconsistent values.
Issue is observed at least once in a week.
SystemPulse agent always shows green and normally there won’t be any exceptions but the last run time of agent would be the system pulse stopped time.

Error Messages



NA


Root Cause



System Agents (System Pulse) are not getting scheduled for execution.
Probable root cause : Database outage which cause the Agents to error out and because of a known Pega issue
they may not have run again.
Upon investigation the issue was identified that whole JVM itself was down.


Resolution



HFix provided (Hfix-7083, Hfix-6161, HFIX-5076) resolves the issue.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice