Support Article
System Pulse not responding
SA-2458
Summary
System Pulse agent stops abruptly and Pega application returning inconsistent values.
Issue is observed at least once in a week.
SystemPulse agent always shows green and normally there won’t be any exceptions but the last run time of agent would be the system pulse stopped time.
Error Messages
NA
Root Cause
System Agents (System Pulse) are not getting scheduled for execution.
Probable root cause : Database outage which cause the Agents to error out and because of a known Pega issue they may not have run again.
Upon investigation the issue was identified that whole JVM itself was down.
Resolution
HFix provided (Hfix-7083, Hfix-6161, HFIX-5076) resolves the issue.
Published January 31, 2016 - Updated October 8, 2020
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