Support Article
Transfer to Workbasket functionality not writing history note
SA-5696
Summary
Transfer to Workbasket functionality is writing a wrong history note.
When cases are transferred from one workbasket to another, the history note does not include the detailed information about the transfer; instead it exhibits a generic note.
Error Messages
N/A
Steps to Reproduce
Steps
- Go to Manager Portal
- Select Manager Tools tab
- Select to transfer work from workbasket
- Select case to transfer
- Select Reassign To as workbasket
- Select Transfer To workbasket
- On the confirmation screen verify the history and it doesn't mention the note about the Transfer To Workbasket
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. Logic has been modified in Step 6 and Step 7 of the CAReAssignMultipleWorkItems activity.
Resolution
The issue is addressed with HFix-2065.
Published January 31, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.