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Support Article

Unable to add properties to the subject line of the SLA action

SA-20530

Summary



On adding a property to the subject line of an SLA escalation action, the property's value is not displayed at runtime.


Error Messages



The subject line in email shows the code instead of the value in the property.


Steps to Reproduce

  1. Create a service level agreement, selecting 'notify party' under the actions of the goal.
  2. Include code similar to the following in the subject: "Notification - "+.pyID+" - "+.EmailDateFormat+" - "+.EventTitle


Root Cause



By default, the subject field will be treated as a string.
 

Resolution



To get the system to do propoerty value substitution, prefix the subject expression with "=".

​It should be:  =  
 "Notification - "+.pyID+" - "+.EmailDateFormat+" - "+.EventTitle
 

 

Published March 12, 2016 - Updated October 8, 2020

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