Support Article
Unable to log into Pega Developer portal
SA-39786
SUMMARY
Unable to log into Pega Developer portal on Pega 7.2 instance after importing a product file from a Pega 6.3 SP1 instance.
Error Messages
Page Cannot be Displayed
Steps to Reproduce
- Export the product file from Pega 6.3 SP1 instance for an application
- Import the product file to the Pega 7.2 instance
- Log into the application on Pega 7.2
Root Cause
After importing the product file to Pega 7.2 instance, the built-on application was referring to PegaRULES 6.3 application instead of PegaRULES 7.1 application. Also, the option Exclude non-versioned rules was not selected in the product rule.
Resolution
Perform the following local-change to resolve the issue:Update the application rule on Pega 7.2 to point to PegaRULES 7.1.
Published August 21, 2017 - Updated October 8, 2020
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