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Support Article

Unable to select values from dropdown in Pega 7 app on

SA-33317

Summary



The issue happens when the user tries to select a value from a second drop-down the user is unable to do so.

Configure a section containing two drop-downs.

Open that section in an iPad Pega 7 app. Select a value from one of the drop-down. Now try selecting a value from other drop-down.

The drop-down does not show the values.


Error Messages



Not Applicable


Steps to Reproduce



1) In the Customer Relationship Management (CRM) application, search for a contact in the Inbound phone call.
2) Double tap on the contact list search results.
3) In the interaction screen tap on the customer request.
4) In the Customer request screen select the values from the drop-down.

Actual Result:
User is able to select value from one of the drop down however, and the user unable to select the values from the rest of the drop-downs in Pega 7 app.

Expected Result:

​User should be able to select values from all the drop downs.

The issue is happening only in the Pega app.


Root Cause



A defect or configuration issue in the operating environment.

After the latest update, Pega 7 App is now called Pega Mobile Express and is built on Hybrid Client 7.22 and is compatible with Pega 7.2.2.

Prior versions cannot be accessed through this app.

Resolution



Here’s the explanation for the reported behavior:

User must build custom mobile app for the application and not use the Pega 7 app from app store.

This app was supposed to help Pega salesmen with demos and let users try our mobile app.

The functionalities can be changed or dropped anytime.

Published August 23, 2017 - Updated October 8, 2020

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