Support Article
Unable to view full content in TextArea control in ReviewSurvey
SA-60723
Summary
Unable to view the complete content and the UI displays incorrectly in the TextArea control in ReviewSurvey. This occurs when ReviewSurvey is in read-only mode.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the application
- Create a SimpleQuestion with TextArea as Answer
- Refer it in a read-only section
- Run the flow
Root Cause
A defect in Pegasystems’ code or rules.
The default behavior of the TextArea control when displaying the control in read-only mode in the Survey is configured incorrectly.
Resolution
Perform the following local-change:Override the out-of-the-box SimpleQuestionFreeformTA section by adding a custom When rule (which displays the Questions in read-only mode) in the Presentation tab of TextArea Answer.
Tags:
Published July 25, 2018 - Updated December 2, 2021
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