Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Value of Error Party property displays blank after selecting it

SA-53639

Summary



The value of the Error Party property displays blank on selecting it on the Update Service Information screen. This occurs when using Smart Investigate for Payments 7.11 on Pega 7.2.2.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Create a message case
  2. Amend a beneficiary
  3. Process the work object and add work parties
  4. Select the Error Party drop down with the new party while resolving the case. The selection does not display. However, the same value is stored in the Clipboard


Root Cause



A defect in Pegasystems’ code or rules. The value of the Error Party property is obtained through the Default control in SIRCSelect using the Display mode. Since the change in Default control is expected, the code in the SIRCSelect control must be changed to change the mode to Input from Display.


Resolution

Apply HFix-42448.


Published March 21, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us