Support Article
Workbaskets not visible on Pega 7.2
SA-21830
Summary
In the dashboard of the Case Manager portal, the Workbasket Names are not visible.
Error Messages
On the dashboard the work basket section does not show the work baskets they are invisible.
Steps to Reproduce
1. Log into Case Manager Portal.
2. In the dashboard, view the Workbaskets section. The workbasket names are blank.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-27044.
Published April 11, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.