Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Workbaskets not visible on Pega 7.2

SA-21830

Summary



In the dashboard of the Case Manager portal, the Workbasket Names are not visible.


Error Messages



On the dashboard the work basket section does not show the work baskets they are invisible.


Steps to Reproduce



1. Log into Case Manager Portal. 
2. In the dashboard, view the Workbaskets section. The workbasket names are blank. 


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-27044.

 

Published April 11, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us