Support Article
PegaCALL Dial Pad not coming up
SA-31497
Summary
When logged into PegaCALL the dial pad is not available on the telephony toolbar.
Error Messages
Not applicable
Steps to Reproduce
- Log in to PegaCALL.
- Observe there is no mechanism for using the PegaCall dial pad.
Root Cause
Starting with PegaCALL 7.1.3 ML4 the dial pad is configured to not be available by default. The user interface for launching the dial pad exists in the section ChannelServices-Device-Phone-UI CPMPhoneNumber but is gated by a when rule (pyHideDialPad) which will not resolve to true.
Resolution
This is expected behavior per the configuration and operations guide. The reference to the dial pad is no longer present with the "Using full telephony" section
https://pdn.pega.com/documents/pega-call-configuration-and-operations-guide-cti-link-engine-avaya-aes-cti-7134
Published December 22, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.