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Support Article

Pega icons are not appearing in high contrast mode

SA-48508

Summary



Many Pega out-of-the-box icons (background-images) are not show up in the Windows high contrast mode.


Error Messages



Not Applicable


Steps to Reproduce

  1. Enable “Windows High Contrast” mode.
  2. Login to instance.
  3. Observe all icons are not showing in Internet Explorer Browser.

Root Cause



A defect or configuration issue in the operating environment: “Windows High Contrast” is not officially supported for use with our Pega's accessibility features.

Resolution


Make the following change to the operating environment: Disable “Windows High Contrast” mode.

Published January 31, 2018 - Updated October 8, 2020

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