Support Article
Warning does not display on entering profanity in Community post
SA-59722
Summary
Warning does not display on entering profanity in a Community post, reply, or comment.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to Pega Knowledge Management application instance.
- Launch the Knowledge Management portal.
- Navigate to the Community site.
- Open any of the existing Communities.
- Preview the Community.
- Add a community post by clicking the 'Start discussion' button. 'Create post' page displays.
- Add profanity in the post Title and Description.
- Submit the post.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-44665
Published August 24, 2018 - Updated December 2, 2021
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