Support Article
Allowing agent minimum wakeup time to be set to 1 second
SA-35545
Summary
Developer is working on increasing overall performance for marketing agents and found setting agent schedules to 5 seconds for agents to be able to pick up segments quicker did not help.
A lower value cannot be used as the minimum value the setting will accept is 5 seconds. This is not fast enough for the agents to pick up segments immediately.
Error Messages
Not Applicable
Steps to Reproduce
1. Set the segment agent schedule ('DeferredSegments' agent) to 5 seconds.
2. Run the segment.
3. Watch for the time when the segment gets actually picked up by the agent.
Root Cause
A defect in Pegasystems’ code or rules The wake up is limited to 5 seconds or longer.
Resolution
Apply HFix-32606.
Published April 10, 2017 - Updated October 8, 2020
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