Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Arrow mark in AutoComplete is not visible in IE and firefox

SA-24160

Summary



Arrow mark in AutoComplete  control is not visible in Internet Explorer and in Firefox browser position is not proper. Where as the same is visible in Chrome browser.

It is not visible even in UI Gallery.


Error Messages



Not Applicable.


Steps to Reproduce



1. Add  AutoComplete control in section rule.
2. Launch the portal and open the case.
3. Observe the arrow-mark in
Internet Explorer is not displaying at all and in Firefox it displays below the field.


Root Cause



A defect or configuration issue in the operating environment :-

Internet Explorer and Firefox not able to position the arrow mark relative to the input field. Top element css "px" is not proper.

Resolution



Add below styles in userworkform:

<style>
.ie .autocomplete_span .autocomplete_icon{ 
height: 11px !important; 
top: -10px !important; 
}
  
  @-moz-document url-prefix() {
    .autocomplete_span .autocomplete_icon{ 
top: -6px !important; 
}
}
</style>

 

Suggest Edit

Published June 9, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us