Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Busy Indicator persists on screen refresh after approval

SA-57395

Summary



Busy indicator persists on screen refresh after approval.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to the application and use Pega KYC framework
  2. Open the harness and use a custom script called toggle-pulse.js
  3. Refresh the harness

.

Root Cause



An issue in the custom application code or rules.

Resolution



Here’s the explanation for the reported behavior: 

URL path is incorrect for toggle-pulse.js , due to which it is not able to load the JS and hence continuously showing the busy indicator.

 

Published July 23, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us