Support Article
Busy Indicator persists on screen refresh after approval
SA-57395
Summary
Busy indicator persists on screen refresh after approval.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the application and use Pega KYC framework
- Open the harness and use a custom script called toggle-pulse.js
- Refresh the harness
.
Root Cause
An issue in the custom application code or rules.
Resolution
Here’s the explanation for the reported behavior:
URL path is incorrect for toggle-pulse.js , due to which it is not able to load the JS and hence continuously showing the busy indicator.
Published July 23, 2018 - Updated December 2, 2021
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