Support Article
CPM timer is incorrect when server and desktop times out of sync
SA-2860
Summary
The call duration timer of the Interaction is incorrect. It starts off being negative.
Error Messages
No error message
Steps to Reproduce
Start an Interaction in an environment where the client PC time is different from the server time.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. The code did not check for a difference between the server and client time.
Resolution
This issue is resolved by hotfix item HFix-5773 and HFix-10144.
Tags:
Published January 31, 2016 - Updated December 2, 2021
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