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Support Article

CTI connection issue after CPM upgrade

SA-16399

Summary



We can connect and successfully login. Phone calls, screenpops, and other events  through the softphone cause the ctilink engine to go into a connecting state. Subsequent events are not received by the CTI Engine. 


Error Messages



Not applicable


Steps to Reproduce



Login to CTI and try to perform any softphone functions. Sporadically the ctilink engine will go into a connecting state. 


Root Cause



User not using latest Avaya SDK. 

The Avaya 6.3 SDK has a bug that affects passing of application data.  This was causing the old call id not to be passeding during blind transfer. 


Resolution



Upgraded to Avaya 6.3 SDK
Applied hfix-24743 to address the Avaya bug related to passing of application data(old call id)

 

Published January 31, 2016 - Updated December 2, 2021

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