Support Article
CTI links not showing after PegaCALL upgrade
SA-32663
Summary
After installing PegaCALL 7.21, existing or newly created CTI Links are not showing in the list Pega Call: Administration and Configuration.
Error Messages
Not Applicable
Steps to Reproduce
- Upgrade to PegaCALL 7.21.
- CTI links not seen on the administration page.
Root Cause
The CTIService access group had the built on application changed from PegaCS to custom application.
This caused an error when the D_CTILinks page was being populated.
Resolution
Update CTIService access group to use Customer Process Manager (CPM) 7.21 and the link engines populated on the administration screen.
Published February 28, 2017 - Updated December 2, 2021
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