Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Customer Service Framework installation error

SA-30652

Summary



When attempting to import CustomerService_721 jarfile, the error below appears.


Error Messages



Encountered the following errors:
java.io.IOException: No space left on device
Invalid clipboard stream detected in module PegaArchiveException.PRRuleMgmtUtils. Reason: createArchiveForRead(PRFile)


Steps to Reproduce

  1. Login to PRPC V 7.20 ML1 with Administrator user
  2. Import CustomerService_721.jar
  3. Verify installation screen


Root Cause



A defect or configuration issue in the operating environment: no space for install.

Resolution



Perform the following local-change: make more disk space available
 

Published December 4, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us