Support Article
Error message appears when uploading batch template twice
SA-66663
Summary
PRRuntimeException displays on the screen when uploading a CSV file with () twice.
Error Messages
com.pega.pegarules.pub.PRRuntimeException.Can't continue with file attachment File [file name] does not exist.
Steps to Reproduce
- Navigate to the Data Import wizard
- Upload the batch template with the required fields.
- Navigate to the next screen.
- Return to the previous screen using the Back button.
- Upload the same batch template with the same or different fields.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-48022.
Published January 3, 2019 - Updated October 8, 2020
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