Support Article
InterQual screen is not loading when using RM 16.0 in CM 7.21
SA-39423
Summary
InterQual screen is not loading when using Review Manager (RM) 16.0 in Pega Care Management (CM) 7.21 on Pega 7.2.2.
Blank screen is displayed in InvokeGuidelines.
Error Messages
Not Applicable
Steps to Reproduce
1. Point RM server to 16.0.
2. Load Invoke Guideliness.
Root Cause
InvokeGuidelines harness is made to run in compatibility to support RM 15.0, as it used to work in Internet Explorer version 8 only.
From 16 version, RM works only in Internet Explorer standards mode and compatibility mode is not supported.
Resolution
Update the InvokeGuidelines Harness to load in Edge mode and it resolves the issue.
Published August 11, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.