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Support Article

Issue in coping report to Personal Report on Report Browser

SA-4907

Summary



User have reported that, they are facing issue while coping a report on Report Browser. The Copy report feature does not identify a default "My Reports" category as it should.

For new user/operator when trying to copy a report by right clicking on the report short cut on Report Browser the system does not offer My Reports category under Personal Report to save.

As per the User, this is happening for Save As option as well for some users. The system does not offer My Reports on Save As/Copy as a category to save reports into Personal Reports.

Error Messages



Not able to save the report under Personal Reports


Steps to Reproduce



1) Login to Case Management portal with a new account with no prior personal reports saved yet or category created under Personal Report yet.
2) On Report Browser , right click on a standard locked report and click on the "Copy" option.

3) Rename the report title and give description.
4) Select Category Type as "Personal".
5) If you haven't created any report category under personal reports the system will not populate the default My Reports option in the Report Category drop down


Root Cause



The root cause of this problem is software use/operation error. This is a expected behaviour of the Product.


Resolution



The explanation for this behavior is as follows:
This is a expected behaviour of the Product
Following enhancement request was created for the same : FDBK-10029

Published January 31, 2016 - Updated December 2, 2021

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