Support Article
Issue with Schedule and viewing Purge Jobs
Summary
Scheduled Purge jobs do not move from the Open status. The other users' scheduled jobs are not viewable. When selecting the Schedule Process link on the Purge or Archive page, the Wizards in progress screen that lists the items in the Open status is returned. Users are unable to view or select other configuration jobs from other users. The issue does not occur when the Schedule Process link displays the System:Scheduling Archive wizard screen that contains a Work pool and the Name of purge or archive configuration for a user.
Screen with the issue
Expected screen
Error Messages
Not Applicable
Steps to Reproduce
- Launch Designer Studio
- Navigate to System > Operations > Purge or Archive menu option
- Select the Schedule Process link on the Purge or Archive page
Root Cause
A software use or operation error in understanding the scheduling wizard.
Resolution
Here’s the explanation for the reported behavior: The first screen of the Purge or Archive Schedule Process wizard is based on the presence of open wizard processes for the current operator. If the operator has open wizards, a list with the items display. If the current operator does not have open wizards, then the form to select a named configuration for a work pool displays. The open wizards must be processed past the submit of the Show Summary step for the configuration to be scheduled to the SLA for processing and for the wizard to no longer be considered open. Refer to the Help Topics on the Purge or Archive wizard.
Published March 19, 2020 - Updated October 8, 2020
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