Support Article
Real-Time System Integration errors do not display for CSR users
SA-72318
Summary
Exception handling is applied to the smart disputes. The user submits the dispute and the Real-Time System Integration (RTSI) call fails with an error. The dispute is returned to the last assignment and an error displays. If the dispute is processed by the Customer Service Representative (CSR) user, the error does not display though it is received and handled.
Error Messages
Not Applicable
Steps to Reproduce
- Create a dispute
- Submit the dispute to Visa as a CSR user. The Visa error displays
Root Cause
A defect in Pegasystems’ code or rules. Confirm harness displayed instead of the Perform harness.
Resolution
Apply HFix-50524.
Published March 27, 2019 - Updated December 2, 2021
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