Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Rich Text Editor is invisible

SA-97906

Summary

Rich Text Editor (RTE) is invisible on setting it to Read-only on a condition.


Error Messages

Not Applicable


Steps to Reproduce

Configure an RTE with a Read-only condition and observe at runtime.


Root Cause



The Show toolbar in read-only mode checkbox for RTE is not selected. Hence, the RTE toolbar does not display.

Resolution



Perform the following local-change:
  1. Go to the Presentation tab of the RTE
  2. Select the Show toolbar in read-only mode checkbox in the Read-only configuration
Suggest Edit

Published January 13, 2020 - Updated December 2, 2021

Did you find this content helpful? Yes No

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us