Support Article
Rich Text Editor is invisible
SA-97906
Summary
Rich Text Editor (RTE) is invisible on setting it to Read-only on a condition.
Error Messages
Not Applicable
Steps to Reproduce
Configure an RTE with a Read-only condition and observe at runtime.
Root Cause
The Show toolbar in read-only mode checkbox for RTE is not selected. Hence, the RTE toolbar does not display.
Resolution
Perform the following local-change:
- Go to the Presentation tab of the RTE
- Select the Show toolbar in read-only mode checkbox in the Read-only configuration
Published January 13, 2020 - Updated December 2, 2021
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