Support Article
Send button does not work on clicking it to delete new case item
SA-81941
Summary
The Send button does not work on clicking it to delete a new case item on My Case Page.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the portal
- Select a work object on the Case Manager or the Case Worker portal
- Right click and choose withdraw
Root Cause
An issue in the custom application code or rules. Incorrect value was assigned to a condition.
Resolution
Perform the following local-change:Change the DisableWhen rule of the cell property for the Submit action and omit the first condition
to '<%= new Boolean(tools.getParamValue(\"bRODetails\").equals(\"true\")).toString() %>'.
Tags:
Published August 15, 2019 - Updated December 2, 2021
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