Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Send button does not work on clicking it to delete new case item

SA-81941

Summary



The Send button does not work on clicking it to delete a new case item on My Case Page. 


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to the portal
  2. Select a work object on the Case Manager or the Case Worker portal
  3. Right click and choose withdraw


Root Cause



An issue in the custom application code or rules. Incorrect value was assigned to a condition.


Resolution

Perform the following local-change: 
 

Change the DisableWhen rule of the cell property for the Submit action and omit the first condition 
  to '<%= new Boolean(tools.getParamValue(\"bRODetails\").equals(\"true\")).toString() %>'.



 

Published August 15, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us