Support Article
Session becomes inactive when no action is performed for 5 min
SA-60426
Summary
Pega Mobile Express application session becomes inactive if the user does not perform any action for 5 minutes.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the Pega Mobile Express application
- Do not perform any action for 5 minutes
- Attempt to perform any action or click any option. The application becomes inactive and a re-log in is required to perform an action
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-45269.
Tags:
Published July 23, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.