Support Article
Session freezes when running Rename a Class wizard
SA-25486
Summary
User is trying to run the Rename a Class wizard, but the tool freezes the user session. Sometimes, approximately after 60 minutes, an error is displayed on the screen.
Error Messages
"This page can't be displayed"
Steps to Reproduce
Run the Rename a Class wizard with a use case that impacts a large volume of classes and instances.
Root Cause
A defect in Pegasystems' code or rules:
The underlying logic of the tool is time consuming for certain use cases, thus the user session freezes. If the overall time required by the tool to process the request exceeds HTTP timeout, an error occurs on the screen.
Resolution
This issue is scheduled to be resolved in an update release.
Published August 9, 2016 - Updated October 8, 2020
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