Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Shared Category does not appear in Category Dropdown for reports

SA-37108

Summary



The user upgraded from PRPC 6.3 to Pega 7.1.8. Prior to upgrade user could see 3 categories in the Report browser which are 'Private', 'Public' and 'Shared' in the report category type dropdown. Post upgrade there is no "Shared" in the dropdown.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open the Report browser in PRPC 6.3 and check the options 'Private', 'Public' and 'Shared' available in the report category type dropdown.
  2. Upgrade to Pega 7.1.8 and now check that the "Shared" option is not available.


Root Cause



In Pega 7 the Report Browser was changed to simplify the experience to combine "Shared" and "Standard" into just "Public". When an operator has Rule Checkout enabled, the "Public" option will have category's listed that were previously "Standard" and when they don't have checkout, it will be populated with "Shared" categories.

Resolution



Suggested user to start using Pega 7 Report Browser pyCMReportBrowser7.

Published May 6, 2017 - Updated October 8, 2020

Was this useful?

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us