Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

SMA - Database Management - Connection -0

SA-26587

Summary



We upgraded from PEGA 6.2 to PEGA 7.2 and after the upgrade SMA doesn't show any connection and database details.


Error Messages



Not Applicable


Steps to Reproduce



SMA-Database management


Root Cause



A software use or operation error The expectation that System Management console (SMC) show connections in the same manner in the PRPC 6.x series and before is incorrect.
The SMC will only show active in flight database transactions.



Resolution



Please see SA-11908 https://pdn.pega.com/support-articles/number-db-connections-shows-zero-sma
Also
Troubleshooting: SMA does not display Managed Connections  https://pdn.pega.com/troubleshooting-sma-does-not-display-managed-connections
 

Published August 14, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us