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Support Article

SMA does not trace agent - 404 on trace page

SA-45524

Summary



Launching Tracer from System Management Application (SMA)to Trace Agents does not work. The Tracer window opens up but doesn't record anything.


Error Messages



Not Applicable


Steps to Reproduce



Not Applicable


Root Cause



Agent-specific Batch requestors can be Traced using Tracer launched from Designer Studio in the developer portal rather than SMA.

Resolution



Perform the following local-change:

Launch Tracer from Designer Studio and click Remote Tracing.

Then use the 'Remote Tracing' option to select and Trace the Batch requestor.

The requestor waits for 60 seconds and is visible in SMA before executing the Agent activity.

Published November 3, 2017 - Updated October 8, 2020

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