Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to complete Warm Transfers on a recorded line

SA-39578

Summary



When a warm transfer is initiated to agent Id whose extension has recording software enabled, user is not getting the complete transfer option rather getting the options to drop the extensions.


Error Messages



getting a java script alert when clicking on the drop option due to it being a recording device and not a valid party.

Failed to find any connections on call: #### with party: ######


Steps to Reproduce



1. Log in to the softphone.
2. Try to transfer to an different extension which is a recorded line.


Root Cause



Recording device filtering on the CTILINK Engine was not configured, so they were showing up as parties in the call options section.
This was causing the drop options to display rather than the complete transfer.

Resolution



Configure the Recording Device tab on the ctilink rule form.

Published November 25, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us