Support Article
Unable to log into Outlook for Pega SFA
SA-39729
Summary
Unable to log into Outlook 2013 for Pega SalesForce Automation (SFA).
Error Messages
Login Unsuccessful. Please check User Name, Password/Check with System Administrator
Steps to Reproduce
Log into Outlook 2013 for Pega SFA
Root Cause
The SSL certificates handshake from client to server incompatibility issue. Server uses TLS 2.0; while the client uses the TLS 1.0.
Resolution
Make changes to the server to accept the TLS 1.0 protocol.
Published August 21, 2017 - Updated October 8, 2020
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