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Support Article

Unable to pull Reports

SA-70621

Summary



Unable to pull reports for the Customer Support Functions team from the Business Customer Support Functions work basket.


Error Messages



Not Applicable


Steps to Reproduce

  1. Navigate to Volume of Active Requests > + Unassigned Transit > Business Customer Support Functions work basket.
  2. Fetch the report for the Customer Support Functions team.


Root Cause



A third-party product issue.
The reports were run for a database view which was not indexed.



Resolution



Make the following change to the operating environment:

Create the database view with the correct indexing to increase query performance.



 

Published February 1, 2019 - Updated October 8, 2020

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