Support Article
Unable to reopen the Runtime toolbar when using Japanese locale
SA-57747
Summary
Unable to reopen the Runtime toolbar in the Case Manager Portal when using the Japanese locale. However, clicking the F5 key reloads the screen.
Error Messages
Not Applicable
Steps to Reproduce
- Log in with the Japanese localized application.
- Launch the Case Manager portal.
- Click the Runtime toolbar icon and close the toolbar.
- Re-click the Runtime toolbar.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-44131.
Published July 23, 2018 - Updated December 2, 2021
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